Menus

Menus


File menu

· New Project: Creates a new Corel VideoStudio project file. This clears the existing workspace and opens the new project with the specified settings in the New dialog box. If you have an unsaved project opened in the workspace when you click New Project, Corel VideoStudio prompts you to save the changes first.

· Open Project: Invokes the Open dialog box for selecting a Corel VideoStudio project file (*.vsp) to place in the workspace. If you have an unsaved project opened in the workspace, a message prompts you to save the changes.

· Save/Save As: Allows you to save your work as a new or existing project file (*.vsp). It opens the Save As dialog box where you can assign a file name and location for saving the file.

· Smart Package: Allows you to back up all your media and project files you used in a project and compile it in a specified folder.

· Project Properties: Displays the Project Properties dialog box that includes information about the currently opened file. Here you can also edit the project file template attributes.

· Preferences: Opens the Preferences dialog box where you can customize the Corel VideoStudio working environment.

· Relink: Displays the Relink dialog box, prompting you to relink the currently selected clip whenever necessary. If you move the folder containing the source files to another location, select Smart search in the Relink dialog box. When you relink one thumbnail, Corel VideoStudio will relink all the source files in the directory automatically.

· Insert Media File to Timeline: Displays a pop-up menu that allows you to select video, DVD/DVD-VR, image, or audio, and then insert it to the appropriate track.

· Insert Media File to Library: Displays a pop-up menu that allows you to select video, DVD/DVD-VR, image, or audio, and then insert it to the Library.

· Exit: Closes the Corel VideoStudio program. It displays a message, prompting you to save your current project.


Edit menu

· Undo: Reverses past actions that you performed on your project. Corel VideoStudio allows you to go back up to the last 99 actions. The number of steps that you can undo depends on the settings you specify in the File: Preferences – General tab.

· Redo: Allows you to reverse up to 99 of the last undo commands you performed. The number of steps you can redo depends on the settings you specify in the File: Preferences – General tab.

· Copy: Copies the currently selected media clip to the clipboard so that it can be pasted into a Library folder.

· Paste: Pastes the copied media clip to the selected Library folder.

· Delete: Removes the currently selected clip from the selected Track/Library folder.


Clip menu

· Mute: Silences the audio of a video clip. This option is helpful if you want to apply a different music background to a specific video clip.

· Fade-in: Gradually increases the volume of a clip from zero to full volume.

· Fade-out: Gradually decreases the volume of a clip from full volume to zero.

· Cut Clip: Cuts a video or audio clip in two. With a clip selected, move the Jog Slider under the Preview Window to select the point where you want to cut the clip.

· Split Audio: Splits the audio and video of the selected clip into two separate entities.

· Playback Speed: Adjusts the selected clip’s playback speed.

· Multi-trim Video: Opens the Multi-trim Video dialog box where you can select useful segments from a video clip and break down the clip into these segments.

· Split by Scene: Opens the Scenes dialog box where you can split the video file based on frame content or shooting date. This option can also be used for clips in the Library.

· Change Image/Color Duration: Opens the Duration dialog box where you can change the length of a clip.

· Auto Pan & Zoom: Applies the Auto Pan & Zoom feature to the selected video clip.

· Save Trimmed Video: Cuts the selected part according to the Trim Handles and saves it as a new video file. After trimming to a video file, a thumbnail of this new video appears in the Library.

· Save as Still Image: Saves the current frame in the Preview Window as a new image file. A thumbnail of this new image appears in the Library.

· Export: Provides a number of ways to export and share your movie.

· DV Recording: Opens a dialog box allowing you to directly send and record video data to an output device such as a DV camcorder or other DV recording device.

· HDV Recording: Opens a dialog box allowing you to directly send and record video data to an HDV camcorder.

· Web Page: Allows you to put a selected clip or movie file on a Web page.

· E-mail: Runs the user’s default e-mail client (e.g. Outlook Express) and attaches the selected video clip or movie file.

· Greeting Card: Opens a dialog box allowing you to create a multimedia greeting ca
rd using a selected clip or movie file.

· Movie Screen Saver: Saves the selected clip as your desktop screen saver. You can only export WMV files as screen savers.

· Properties: Displays information about the currently selected clip.


Tools menu

· VideoStudio DV-to-DVD Wizard: Opens the DV to DVD Wizard that allows you to capture videos from a DV camcorder then burn them onto a video disc.

· VideoStudio Movie Wizard: Opens the Movie Wizard that allows you to quickly create a movie.

· Create Disc: Allows you to output your project (together with other VideoStudio projects or videos) to create AVCHD, BDMV, DVD, VCD and SVCD.

· Painting Creator: Opens the Painting Creator module dialog box.

· Select Device Control: Opens a dialog box where you can set up device control. This will allow you to control your DV device using the Navigation Panel.

· Change Capture Plug-in: Displays the Change Capture Plug-in dialog box that allows you to choose a plug-in for the capture driver.

· Batch Convert: Opens the Batch Convert dialog box where you can choose multiple video files in different file formats and convert them to a single video file format.

· Recover DVB-T Video: Retrieves lost data from captured videos.

· Full Screen Preview: Gives an actual size preview of your project using the entire screen of a PC or TV monitor. This is only available in the Capture and Share steps.

· Save Current Frame as Image: Saves the current frame in the Preview Window as an image file in the Library.

· Print Options: Opens a dialog box where you can specify settings for printing still images.

· Smart Proxy File Manager: Creates working copies of your HD videos with lower resolution.

· Smart Proxy Queue Manager: Shows the files in queue for the creation of working copies in Smart Proxy Manager.

· Make Movie Templates Manager: Create and manage templates that contain all the information (file format, frame rate, compression, etc.) required to create a video file from your project. After you have created a template, when you click Create Video File in the Share Step, you will be given the option to use that template.

· Preview Files Manager: Opens the Preview Files Manager dialog box, listing all the preview files created in the project. You can select the preview files to delete, freeing some of your system resources.

· Library Organizer:
Allows you to create custom media folders and backup/restore virtual media files in the Library.

· Chapter Point Manager: Sets chapter points in your movie.

· Cue Point Manager: Sets cue points in your movie.

· Track Manager: Allows you to show / hide tracks of your movie.


Help menu

· Corel VideoStudio Help: Displays general program help about Corel VideoStudio.

· Online Registration: This opens your browser to the Corel VideoStudio Online Registration page. This allows you to instantly register your product and entitles you to full technical support, upgrade prices, special offers on other Corel products, and occasionally free downloads.

· Product Updates on the Web: Automatically opens your Web browser and leads you to Corel’s Web site for online registration, easy updates, special offers, and a plethora of tips, tricks, and ideas.

· About Corel VideoStudio: Shows program version and copyright information.